Return to Hobie.com
Hobie Forums
It is currently Thu Dec 13, 2018 6:59 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Livewell Problems
PostPosted: Wed Sep 26, 2018 1:41 pm 
Offline
Site Rank - Deck Hand

Joined: Wed Sep 26, 2018 1:31 pm
Posts: 1
Just recently bought a second hand Livewell V1. When I bought it, it was working no problem but when I got it home and tested it at home it no longer worked. Battery is charged and brand new and has 6v coming out of it. I wasn’t getting any readings on the multimeter with the switch turned on and off. Took apart the female connector on the tank where it connects the the battery, took another reading with battery plugged in and was only getting 4v on the female side of the plugs. Will have to replace the entire wiring harness for this? Kinda unfortunate that it would work fine one second and then not work at all.


Top
 Profile  
 
 Post subject: Re: Livewell Problems
PostPosted: Wed Sep 26, 2018 6:38 pm 
Offline
Site Rank - Old Salt

Joined: Thu Dec 10, 2009 2:40 pm
Posts: 1157
Search live well issues....I recall there was a problem with the sealed switch assembly and it needed to be replaced.

_________________
Dr.SteelheadCatcher
Hood River, OR


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
© Hobie Cat Company. All rights reserved.
Powered by phpBB® Forum Software © phpBB Group