Return to Hobie.com
Hobie Forums
It is currently Fri Jun 21, 2024 12:32 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Aug 30, 2022 5:28 pm 
Offline
Site Rank - Admiral

Joined: Fri Jan 15, 2021 6:30 am
Posts: 201
Most evident when trying to edit a post. Hit save and it requires another login, and changes are lost. Also happens when posting a reply, altho I can login and back up and recover text.


Top
 Profile  
 
PostPosted: Wed Sep 07, 2022 4:20 pm 
Offline
Site Admin

Joined: Tue May 27, 2003 12:44 pm
Posts: 15051
Location: Oceanside, California
Weird. Do you check the box "remember me" when logging in? Using what browser?

_________________
Matt Miller
Former - Director of Parts and Accessory Sales
Warranty and Technical Support
Hobie Cat USA
(Retired 11/7/2022)


Top
 Profile  
 
PostPosted: Tue Apr 09, 2024 6:09 pm 
Offline
Site Rank - Admiral

Joined: Fri Jan 15, 2021 6:30 am
Posts: 201
mmiller wrote:
Weird. Do you check the box "remember me" when logging in? Using what browser?

Thanks, I bet the "remember" login will fix it. I use firefox and it even happens with the preview button, with backups being out of date drafts.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
© Hobie Cat Company. All rights reserved.
Powered by phpBB® Forum Software © phpBB Group