Return to Hobie.com
Hobie Forums
It is currently Mon Dec 10, 2018 6:42 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Lawrence Hook2 4 issues
PostPosted: Thu Apr 26, 2018 5:01 pm 
Offline
Site Rank - Deck Hand

Joined: Thu Apr 26, 2018 4:53 pm
Posts: 1
I recently installed a Lowrance Hook2 4 in my 2015 PA12. About half the time I cannot get the auto mode to work, the screen keeps skipping and cannot determine the depth. Any idea as to whats going on? I can get it to work in manual mode but it won't show the correct depth

Image


Top
 Profile  
 
PostPosted: Fri Apr 27, 2018 7:47 pm 
Offline
Site Rank - Old Salt

Joined: Thu Dec 10, 2009 2:40 pm
Posts: 1157
Make sure electrical pins are not bent and inserted into the plug.

Reset to factory defaults and if this does not work, call Lowrance or take it back to the seller.

Good luck.

_________________
Dr.SteelheadCatcher
Hood River, OR


Top
 Profile  
 
PostPosted: Tue May 15, 2018 1:31 am 
Offline
Site Rank - Deck Hand

Joined: Tue Nov 21, 2017 8:55 pm
Posts: 1
I had a similar issue until I got it out of simulated mode, through hull or over the side?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
© Hobie Cat Company. All rights reserved.
Powered by phpBB® Forum Software © phpBB Group