Hobie Forums
http://www.hobie.com/forums/

Aka Shear Pin Failure
http://www.hobie.com/forums/viewtopic.php?f=32&t=67561
Page 1 of 1

Author:  bajanwave [ Sun Nov 15, 2020 8:01 am ]
Post subject:  Aka Shear Pin Failure

Happy to still be sailing my 2016 AI, but I have suffered a number of shear bolt failures in the last year or so, all on the starboard side (may be coincidence). I never encountered this with my 2011 AI in 5 years use.
The pins I have used are genuine hobie parts, but sometimes only last one or two outings. I have seen various posts, tried the plastic inserts (nice idea, but still sheared the pin in a decent breeze...) and not keen on the s/s bolt idea.
My spray skirts fortunately stop the aka folding in, so no capsize drama...but it feels like there must be a reason / better solution?
Does anyone have any more suggestions?

Author:  Tom Kirkman [ Sun Nov 15, 2020 4:46 pm ]
Post subject:  Re: Aka Shear Pin Failure

If they all occur on the same side you may wish to check the fastener opening to ensure that there are no sharp edges of mis-matched holes that might be subjecting that fastener to undue wear or stress.

Author:  mmiller [ Mon Nov 16, 2020 10:54 am ]
Post subject:  Re: Aka Shear Pin Failure

May be the side you land on the beach?

Author:  bajanwave [ Wed Dec 23, 2020 6:14 am ]
Post subject:  Re: Aka Shear Pin Failure

Hi, many thanks for the replies.

It's not the beach one as I anchor and then take the boat out on its trailer, which has the proper cradles...and I re-checked the fastener openings and they look even and clear (plus I have sleeved one of them as a previous post).

At a loss still...

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/