Return to Hobie.com
Hobie Forums
It is currently Thu May 28, 2020 5:08 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Mar 31, 2020 2:15 pm 
Offline
Site Rank - Deck Hand

Joined: Fri Dec 12, 2014 8:55 am
Posts: 22
So I feel kind of silly, but when trying to install the Power Pole Adapter on my PA14, the black brackets that sit on the bar in the back, don't line up with the holes in the adapter.

What am I doing wrong here?

Image

Image


Top
 Profile  
 
PostPosted: Wed Apr 01, 2020 9:57 am 
Offline
Site Rank - Old Salt

Joined: Thu Dec 10, 2009 2:40 pm
Posts: 1217
It appears to be a production boo-boo and you will need to re-drill the location of which ever hole is off-center, on the plate.

From you photo, the hole located on the left appears to be the culprit.

_________________
Dr.SteelheadCatcher
Hood River, OR


Top
 Profile  
 
PostPosted: Fri Apr 03, 2020 10:45 am 
Offline
Site Rank - Deck Hand

Joined: Fri Dec 12, 2014 8:55 am
Posts: 22
Yeah after working with Hobie support, they said this can actually be normal as the fit wont always be perfect. They suggested opening up some of the holes to get a better fit. That's what I did and problem is solved.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
© Hobie Cat Company. All rights reserved.
Powered by phpBB® Forum Software © phpBB Group