Return to Hobie.com
Hobie Forums
It is currently Tue Apr 13, 2021 10:23 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: 360 drive making noise
PostPosted: Fri Feb 14, 2020 5:52 pm 
Offline
Site Rank - Deck Hand

Joined: Fri Feb 14, 2020 5:23 pm
Posts: 2
Hi, has anyone had issues with their 360 making noise? I have raised it off and lubed it with the lubes sold in the Hobie catalog.


Top
 Profile  
 
PostPosted: Sat Feb 15, 2020 2:03 pm 
Offline
Site Admin

Joined: Tue May 27, 2003 12:44 pm
Posts: 14065
Location: Oceanside, California
Clicking?

There us a universal adjustment that can be tightened to keep the cable tight. Slight adjustment.

_________________
Matt Miller
Director of Parts and Accessory Sales
Warranty and Technical Support
Hobie Cat USA


Top
 Profile  
 
PostPosted: Sat Feb 15, 2020 7:00 pm 
Offline
Site Rank - Deck Hand

Joined: Fri Feb 14, 2020 5:23 pm
Posts: 2
Yes I have adjusted the screw in the bottom of the drive.


Top
 Profile  
 
PostPosted: Sun Feb 16, 2020 2:34 pm 
Offline
Site Admin

Joined: Tue May 27, 2003 12:44 pm
Posts: 14065
Location: Oceanside, California
Ask your dealer to contact warranty / support this week. They either know or can ask the engineers what might be up.

If you can provide them a video with some sound of what is going on it would be a huge help.

_________________
Matt Miller
Director of Parts and Accessory Sales
Warranty and Technical Support
Hobie Cat USA


Top
 Profile  
 
PostPosted: Fri Mar 26, 2021 10:29 am 
Offline
Site Rank - Deck Hand

Joined: Fri Mar 26, 2021 10:21 am
Posts: 1
Hey I also have started having a noise in 360 drive. Mine has only been used 6-7 times and then noise started while pedaling full force. Haven’t lubed yet but not sure that’s gonna be answer either. Just posting here in case of answer to problem.


Top
 Profile  
 
PostPosted: Sat Apr 10, 2021 8:07 am 
Offline
Site Rank - Deck Hand

Joined: Wed Feb 17, 2021 8:59 am
Posts: 8
I am in the same situation and just contacted my dealer (SB Mountain Air). He was very helpful and tightened the "Idler Cable" nuts on the side which I thought the clicking sound was coming from. I hope to try it out again in a few days (Wednesday), I'll report back here with my results then. Matt, the System Admin. of this Forum, has also has posted a short video (see top of PA section thread) that discusses this issue, and how to fix it. This 360 drive is an engineering marvel, but like any BMW, it must be finely tuned and properly maintained.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
© Hobie Cat Company. All rights reserved.
Powered by phpBB® Forum Software © phpBB Group