Return to Hobie.com
Hobie Forums
It is currently Sun Sep 22, 2019 6:35 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sat Sep 22, 2018 7:05 am 
Offline
Site Rank - Captain

Joined: Sun Dec 24, 2017 8:55 pm
Posts: 82
Location: Cedar Key, FL
Roadrunner wrote:
Pollo de muerte wrote:
Digging this thread up in hopes that RR will re-attach the photos.
Done. The original post has been edited accordingly. 8)


Muchas gracias!

_________________
2014 Outback
2016 Outfitter
2017 Sport


Top
 Profile  
 
PostPosted: Fri Jan 11, 2019 1:09 pm 
Offline
Site Rank - Captain

Joined: Fri Jul 13, 2018 9:01 am
Posts: 98
Location: Near Austin, TX
I wish the OP image links worked... :(

_________________
Thank you,
Roy Niswanger


Top
 Profile  
 
PostPosted: Fri Jan 11, 2019 8:14 pm 
Offline
Site Rank - Old Salt

Joined: Thu Aug 16, 2007 2:25 pm
Posts: 2792
Location: Central Coast NSW Australia
niswanger wrote:
I wish the OP image links worked... :(

???
Roadrunner edited his OP so that all images show up again. I can see all the images.


Top
 Profile  
 
PostPosted: Wed Jan 23, 2019 11:06 am 
Offline
Site Rank - Deck Hand

Joined: Wed Jan 23, 2019 10:55 am
Posts: 2
I am having trouble keeping the toe strap secure on the pedal. The outer quick release (slide over the knub) keeps releasing while I'm peddling. I know it has to be me. I have tightened them and placed the strap on the last hole and no matter what I do, the strap disconnects.

After looking at your rear strapping, maybe this is something I should try to manufacture. If you have any suggestions, I am open to reading them.

Thank you very much

Dave (CA)


Top
 Profile  
 
PostPosted: Wed Jan 23, 2019 8:14 pm 
Offline
Hobie Approved Guru

Joined: Sat Nov 12, 2005 10:46 pm
Posts: 2951
Location: Escondido
Davep wrote:
I am having trouble keeping the toe strap secure on the pedal. The outer quick release (slide over the knub) keeps releasing while I'm peddling. I know it has to be me. I have tightened them and placed the strap on the last hole and no matter what I do, the strap disconnects.
You mentioned strap -- just one. Take a close look and make sure the strap isn't torn where you fasten it. When you install it, make sure it is fully on over the "nub". If it is just on one strap and nothing else seems to cause it, trying swapping straps. If an undamaged strap is properly installed, it usually take a deliberate action to remove it.

If all else fails, it wouldn't hurt to try heel straps. Instructions are at the top of the post. 8)


Top
 Profile  
 
PostPosted: Thu Jan 24, 2019 10:18 am 
Offline
Site Rank - Deck Hand

Joined: Wed Jan 23, 2019 10:55 am
Posts: 2
Originally it was my right foot, but my left is also disconnecting as well. First thing I did, was examine the rubber straps to make sure they were not damaged. This craft is brand new December 2018. The first time I used it, no problem, the second time this issue began.

I will review the above rear strap configuration and maybe just try tackling one of the options. The nylon strap maybe the easiest to try first.

Thank you

Dave
Friant, CA (Lake Millerton)


Top
 Profile  
 
PostPosted: Thu Jan 24, 2019 6:21 pm 
Offline
Site Rank - Deck Hand

Joined: Wed Jan 28, 2015 9:30 am
Posts: 17
Location: Kansas, USA
recumbent bikes use heel straps if it has not been mentioned. Prob a pretty good selection available.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
© Hobie Cat Company. All rights reserved.
Powered by phpBB® Forum Software © phpBB Group